Terug naar overzicht
Onderhoud

File system rework.

Mar 17, 2026 at 07:35pm UTC  –  Mar 17, 2026 at 10:30pm UTC
Getroffen services
beamleaks.com
API

Opgelost
Mar 17, 2026 at 07:35pm UTC

We are reworking our file system. This includes transfering a huge amount of files. therefore the site cannot be accesed

UPDATE 1: We have extended the time by one hour. uploading all files is taking longer then we have expected.